Symptoms

When you print or preview a general report such as a customer contact list or sales report, the report

title, sub-title, print date and page numbers are missing. The rest of the report data is visible.


Cause

This can happen when the printer configuration used by the report references an invalid printer.


Resolution

Check the printer configurations and make sure that each one references a valid printer.

To check the printer configurations

  1. Open the Windows printer list. You can open the Windows printer list by either clicking the printers menu on the Start menu or by clicking the printers icon in Control Panel.
  2. Start the Solatech Window Covering Software.
  3. From the File menu click Printer Configurations.
  4. Make note of the printer that is assigned to the first printer configuration. Compare this printer to the list of printers in the Windows printer list. If the printer is NOT in the Windows printer list then a valid printer needs to be selected for the printer configuration.
  5. Repeat step 4 for all other printer configurations.


Status

This behavior is by design.


More Information

When the general reports are generated the system automatically adds the title, sub-title, print date,

page numbers, etc. at run-time. During this process the system needs to adjust the report based on

information that comes from the printer driver. If the printer assigned to the report is not valid then

the correct information cannot be gathered and the report cannot be setup correctly.


Applies To:

  • Solatech Window Covering Software 4.2