Symptoms
When Product Designer is run its icon will appear on the taskbar but it cannot be restored to a usable
window.
Cause
This is caused when Product Designer is closed while it is minimized. This can occur while minimizing
Product Designer and then right-clicking on its icon to close it. It can also occur if Windows is shut
down while Product Designer is running but minimized.
Workaround
Once Product Designer has been closed while minimized you will need to delete a setting in the
Windows Registry to allow Product Designer to open normally.
WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may
require you to reinstall Windows to correct them. Solatech cannot guarantee that any problems
resulting from the use of Registry Editor can be solved. Use this tool at your own risk.
- If Product Designer is running, close it.
- Click Start, Run.
- Type "regedit" (without the quotes) and press Enter.
- From the list of folders on the right, navigate to the following folder: My Computer\HKEY_CURRENT_USER\Software\Solatech\Product Designer\4.0\Window Positions
- Click on the Window Positions folder to select it.
- From the list of entries on the right, select "Product Designer".
- From the Edit menu, click Delete.
- Close registry editor.
There is currently no resolution to this problem, however you can prevent it by closing Product
Designer while it's open.
Status
Solatech has confirmed this to be a problem with the software listed at the end of this article. As
more information becomes available this article will be updated.
Applies To:
- Product Designer 4.2