Symptoms
When you open a newly created company on a Roaming Workstation, the Setup Checklist for a main
company is displayed. When you close the software, run it again and then re-open the new Roaming
company the correct setup checklist is displayed.
Cause
The cause of this issue is unknown.
Workaround
Shutting down the software and then starting it again will cause the correct Setup Checklist to
display.
Status
Solatech has confirmed this to be a problem with the software listed at the end of this article. As
more information becomes available this article will be updated.
Applies To:
- Solatech Window Covering Software 4.2