Symptoms
When you attempt to create or edit a customer, vendor, employee, quote or order the system hangs.
Cause
This can be caused by a corrupt type-ahead data file. If this file is corrupt the system will hang while
attempting to read the file, preventing the software from continuing.
Resolution
To fix this problem you can delete the type-ahead file.
To delete the type-ahead data file
Note: This must be done on each workstation that is experiencing the problem.
- Click Start, Programs, Accessories, Windows Explorer.
- Navigate to the following folder: "C:\Program Files\Solatech\WCS 4" or "C:\Program Files (x86)\Solatech\WCS 4".
- Look for a file with name "typeahed.dat".
- Select the file.
- From the File menu, click Delete.
If you don't see the file then it may be hidden. Try this:
- Click Start, Programs, Accessories, Windows Explorer.
- Navigate to the following folder: "C:\Program Files\Solatech\WCS 4" or "C:\Program Files (x86)\Solatech\WCS 4".
- From the Tools menu, click Folder Options.
- Click the View tab.
- Find and select the advanced option "Show hidden files and folders".
- Click OK.
- Look for a file with name "typeahed.dat".
- Select the file.
- From the File menu, click Delete.
Status
Solatech has confirmed this to be a problem with the software listed at the end of this article. As
more information becomes available this article will be updated.
References:
For more information, refer to the following knowledge base articles:
- How to disable the type-ahead feature
How to reset the autofill feature for city, state and zip code fields
Applies To:
- Solatech Window Covering Software 4.2