Problem

Customers that have already been exported continue to show up in the list of customers to be exported.


Cause

When changes to a customer are saved the customer has been exported flag can be cleared so that the customer and it's changes will be re-exported.


Solution

This behavior can be changed in Application Settings.

  • Click on the System button, then click Application Settings.

  • Select the Customers & Vendors page.

  • Check the value of the When a customer that has been exported... setting and change it as needed
  • Click OK to close Application Settings and save your changes.

More Information

If you are viewing customer details and don't make any changes - click Cancel; You should only click OK if you make changes to one or more of the fields. This will prevent accidental clearing of the exported flag.



APPLIES TO

  • SalesPRO Software